Problema chiavi

Tagliandi, modifiche, problemi e soluzioni tecniche

Moderatori: Marlon, DoDo84

Rispondi
stoffnernikolas
DD Baby
Messaggi: 30
Iscritto il: martedì 17 settembre 2019, 22:08
Moto attuale: Dorsoduro 750
Moto precedente: HM CRM 125 2T
Provincia: AN

Problema chiavi

Messaggio da stoffnernikolas » lunedì 4 gennaio 2021, 18:51

Salve a tutti, ho combinato un pasticcio

tutto inizio che si presento l'errore dsb03, e ogni volta che accendevo il quadro mi chiede di inserire il codice utente (per fortuna lo so perché l'ho impostato io)

per risolvere questo problema ho pensato di accedere alla diagnostica, ed andare nella funzione "modifica chiavi" per fare leggere nuovamente la chiave alla moto.

ed ecco il problema, mi dice di inserire la chiave 1, ma io ho solo la 2, quando ho comprato la moto mi è stata fornita solo quella attualmente in mio possesso non altre, ed adesso ogni volta che accendo il quadro mi chiede la chiave 1, ma io non c'è l'ho, non posso accendere la moto e non riesco a uscire da quella schermata

stoffnernikolas
DD Baby
Messaggi: 30
Iscritto il: martedì 17 settembre 2019, 22:08
Moto attuale: Dorsoduro 750
Moto precedente: HM CRM 125 2T
Provincia: AN

Re: Problema chiavi

Messaggio da stoffnernikolas » martedì 5 gennaio 2021, 15:11

lo scrivo anche qui poiché potrebbe essere utile a molti, ho trovato la soluzione a questo problema su diversi forum esteri, ed è un problema abbastanza noto, ma cercando su internet di risultati di forum italiani riguardante questo problema non si trova nulla (o non ho cercato bene io), alla fine non era nulla di troppo grave, ma può risultare complicato se non si sa dove agire.

https://www.apriliaforum.com/forums/sho ... -the-1-key questo tipo aveva il mio identico problema

nel 99% dei casi quando compare l'errore dsb03 o problemi in generale con transponder/immobilizer o la chiave non viene riconosciuta ed ogni volta richiede il codice utente il problema risiede qui

https://www.apriliaforum.com/forums/sho ... t-the-code

come vedete nella seconda foto, il cavo che e attaccato al cappuccio di plastica, che ricopre il blocchetto delle chiavi, ad un certo punto raggiunge una parte che e fatta di plastica rigida che fa un certo angolo, ed al suo interno passano i cavi del transponder, quella plastica rigida con il tempo si rovina e rischia di spezzarsi, anche con il rischio che i cavi al suo interno si spezzino (a me non e successo per fortuna), o comunque può dare problemi, anche se i cavi non si spezzano rischiano di non fare contatto correttamente, creando tutto questo problema

Avatar utente
enricoblues
DD Rider
Messaggi: 176
Iscritto il: venerdì 24 novembre 2017, 14:39
Moto attuale: Dorsoduro 900 - Griso 1200 8V
Moto precedente: GuzziImolav35-Vespa px-TDM900-MTX125-etc
Provincia: PD
Località: CURTAROLO
Contatta:

Re: Problema chiavi

Messaggio da enricoblues » mercoledì 6 gennaio 2021, 9:20

Ciao
Fai una prova .
Stacca il connettore posteriore del cruscotto e stacca il connettore del trasponder a fianco al blocco chiave .
Inserisci la chiave e fai l'avviamento .
Naturalmente il cruscotto sarà staccato e quindi non vedrai nulla .
Se la moto parte è il trasponder accanto al blocco chiave da cambiare .
ciao e tienici aggiornati .

Avatar utente
AdrianoDD
DD Expert
Messaggi: 809
Iscritto il: lunedì 24 novembre 2014, 19:46
Moto attuale: Aprilia Dorsoduro 750
Provincia: LT
Località: Latina

Re: Problema chiavi

Messaggio da AdrianoDD » giovedì 7 gennaio 2021, 10:37

enricoblues ha scritto:
mercoledì 6 gennaio 2021, 9:20
Ciao
Fai una prova .
Stacca il connettore posteriore del cruscotto e stacca il connettore del trasponder a fianco al blocco chiave .
Inserisci la chiave e fai l'avviamento .
Naturalmente il cruscotto sarà staccato e quindi non vedrai nulla .
Se la moto parte è il trasponder accanto al blocco chiave da cambiare .
ciao e tienici aggiornati .
Caspita, se basta scollegare due connettori per aggirare l'immobilizer, non mi sembra un grande sistema antifurto. Io ero abbastanza convinto che staccando il cruscotto, la moto non partisse in nessun caso.
Se tutto è sotto controllo, stai andando troppo piano.
(Mario Andretti)

Aprilia Dorsoduro 750 & Yamaha TT600r supermotard

stoffnernikolas
DD Baby
Messaggi: 30
Iscritto il: martedì 17 settembre 2019, 22:08
Moto attuale: Dorsoduro 750
Moto precedente: HM CRM 125 2T
Provincia: AN

Re: Problema chiavi

Messaggio da stoffnernikolas » venerdì 8 gennaio 2021, 11:34

enricoblues ha scritto:
mercoledì 6 gennaio 2021, 9:20
Ciao
Fai una prova .
Stacca il connettore posteriore del cruscotto e stacca il connettore del trasponder a fianco al blocco chiave .
Inserisci la chiave e fai l'avviamento .
Naturalmente il cruscotto sarà staccato e quindi non vedrai nulla .
Se la moto parte è il trasponder accanto al blocco chiave da cambiare .
ciao e tienici aggiornati .
sisi il problema l'ho già risolto, il problema era il cavo del transponder fianco il blocco chiave, che risultava un pò danneggiato e gli impediva di fare contatto correttamente (su forum esteri ho visto che è un problema frequente e conosciuto ma qui da noi non mi sembra sia cosi diffuso questo problema)

Avatar utente
Marlon
Amministratore
Messaggi: 18368
Iscritto il: mercoledì 27 agosto 2008, 17:16
Provincia: PO
Località: PO

Re: Problema chiavi

Messaggio da Marlon » venerdì 8 gennaio 2021, 11:49

Avevo letto qualcosa riguardo al mancato riconoscimento della chiave (con conseguente richiesta del codice) legato al fatto che l'antenna che legge il transponder era stata danneggiata.

Qui sul Forum dovrebbe essere rimasto il post da qualche parte (ma il motore di ricerca non è mai stato un drago nel suo lavoro... :reye )

Il fatto che tu abbia trovato roba solo sui forum esteri, può essere legato al fatto che in Italia siamo più fortunati (non tutti!), più attenti, o abbiamo meccanici più in gamba (es.: Fiore, che mi pare proprio intervenne in quella discussione) :winksmile: :winksmile: :winksmile:


QUI c'è chi segnala che si potrebbe rompere l'antenna del transponder smontando troppo rudemente il serbatoio

QUI, QUI e QUI si parla di chiavi e come farle fare/usare.

Purtroppo molti thread hanno titoli del tutto inutili ai fini di una ricerca testuale.

In ogni caso la cosa importante è che tu abbia risolto.
Grazie mille di aver riportato la tua esperienza e le informazioni: è per questo che è nato il Forum ;)
.~ Marlon ~.

Immagine

- Leggi il regolamento - Usa la funzione "cerca contenuto" - Inserisci le foto così -

Avatar utente
enricoblues
DD Rider
Messaggi: 176
Iscritto il: venerdì 24 novembre 2017, 14:39
Moto attuale: Dorsoduro 900 - Griso 1200 8V
Moto precedente: GuzziImolav35-Vespa px-TDM900-MTX125-etc
Provincia: PD
Località: CURTAROLO
Contatta:

Re: Problema chiavi

Messaggio da enricoblues » venerdì 8 gennaio 2021, 15:15

AdrianoDD ha scritto:
giovedì 7 gennaio 2021, 10:37
enricoblues ha scritto:
mercoledì 6 gennaio 2021, 9:20
Ciao
Fai una prova .
Stacca il connettore posteriore del cruscotto e stacca il connettore del trasponder a fianco al blocco chiave .
Inserisci la chiave e fai l'avviamento .
Naturalmente il cruscotto sarà staccato e quindi non vedrai nulla .
Se la moto parte è il trasponder accanto al blocco chiave da cambiare .
ciao e tienici aggiornati .
Caspita, se basta scollegare due connettori per aggirare l'immobilizer, non mi sembra un grande sistema antifurto. Io ero abbastanza convinto che staccando il cruscotto, la moto non partisse in nessun caso.
si si infatti sulla serie Guzzi Griso è così ed il cruscotto della dd 750 mi pare sia simile .
Sarei curioso di sapere se anche qua reagisce allo stesso modo di Guzzi

Avatar utente
AdrianoDD
DD Expert
Messaggi: 809
Iscritto il: lunedì 24 novembre 2014, 19:46
Moto attuale: Aprilia Dorsoduro 750
Provincia: LT
Località: Latina

Re: Problema chiavi

Messaggio da AdrianoDD » venerdì 8 gennaio 2021, 17:49

enricoblues ha scritto:
venerdì 8 gennaio 2021, 15:15
si si infatti sulla serie Guzzi Griso è così ed il cruscotto della dd 750 mi pare sia simile .
Sarei curioso di sapere se anche qua reagisce allo stesso modo di Guzzi
Io ho letto di qualcuno che l'ha preso usato, ma non è riuscito a far partire la moto perchè non conosceva il codice utente. A questo punto immagino che funzioni diversamente (in meglio come sicurezza) rispetto alle Guzzi.
Se tutto è sotto controllo, stai andando troppo piano.
(Mario Andretti)

Aprilia Dorsoduro 750 & Yamaha TT600r supermotard

Avatar utente
enricoblues
DD Rider
Messaggi: 176
Iscritto il: venerdì 24 novembre 2017, 14:39
Moto attuale: Dorsoduro 900 - Griso 1200 8V
Moto precedente: GuzziImolav35-Vespa px-TDM900-MTX125-etc
Provincia: PD
Località: CURTAROLO
Contatta:

Re: Problema chiavi

Messaggio da enricoblues » venerdì 8 gennaio 2021, 21:51

no senza codice utente non parte nemmeno la Guzzi , perchè il cruscotto è connesso .
Ma il caso di disconnessione dei 2 elementi è diverso dall'immissione del codice .
Dovrebbe per logica partire anche la DD avendo pari centralina e costruttore del cruscotto.
mah ..

stoffnernikolas
DD Baby
Messaggi: 30
Iscritto il: martedì 17 settembre 2019, 22:08
Moto attuale: Dorsoduro 750
Moto precedente: HM CRM 125 2T
Provincia: AN

Re: Problema chiavi

Messaggio da stoffnernikolas » domenica 17 gennaio 2021, 21:49

Marlon ha scritto:
venerdì 8 gennaio 2021, 11:49
Avevo letto qualcosa riguardo al mancato riconoscimento della chiave (con conseguente richiesta del codice) legato al fatto che l'antenna che legge il transponder era stata danneggiata.

Qui sul Forum dovrebbe essere rimasto il post da qualche parte (ma il motore di ricerca non è mai stato un drago nel suo lavoro... :reye )

Il fatto che tu abbia trovato roba solo sui forum esteri, può essere legato al fatto che in Italia siamo più fortunati (non tutti!), più attenti, o abbiamo meccanici più in gamba (es.: Fiore, che mi pare proprio intervenne in quella discussione) :winksmile: :winksmile: :winksmile:


QUI c'è chi segnala che si potrebbe rompere l'antenna del transponder smontando troppo rudemente il serbatoio

QUI, QUI e QUI si parla di chiavi e come farle fare/usare.

Purtroppo molti thread hanno titoli del tutto inutili ai fini di una ricerca testuale.

In ogni caso la cosa importante è che tu abbia risolto.
Grazie mille di aver riportato la tua esperienza e le informazioni: è per questo che è nato il Forum ;)
si infatti anche io ho pensato che sicuramente esisteva già qualche topic riguardo questo argomento, solo che appunto nel motore di ricerca non riuscivo a trovare risultati.

riguardo il fatto che ho detto che non sono riuscito a trovare informazioni su questo forum o altri italiani ma bensi su forum esteri, non è assolutamente una critica o una presa in giro a questo forum o a quelli italiani in generale, per niente proprio, ed se è questo il messaggio che ho dato mi dispiace, anzi, su questo forum ho trovato moltissime informazioni utili, che a volte mi hanno salvato da diversi problemi

Comunque fa piacere che questo forum è ancora vivo a differenza di altri

Avatar utente
Marlon
Amministratore
Messaggi: 18368
Iscritto il: mercoledì 27 agosto 2008, 17:16
Provincia: PO
Località: PO

Re: Problema chiavi

Messaggio da Marlon » mercoledì 20 gennaio 2021, 11:37

stoffnernikolas ha scritto:
domenica 17 gennaio 2021, 21:49
il fatto che ho detto che non sono riuscito a trovare informazioni su questo forum o altri italiani ma bensi su forum esteri, non è assolutamente una critica o una presa in giro
Ma scherzi? O_O
Non credo proprio che nessuno l'abbia pensato!

Sappiamo bene che qui dentro (e in tutti gli altri Forum, non solo di moto) c'è molta ricchezza di informazioni.
Però, il fatto che siano state inserite in tempi e modi diversi, ne rende difficile il reperimento.

E' un po' il cruccio dell'informatica: la roba magari c'è, ma non sai come cercarla e finisce che non la trovi :wall:

Tu non ti preoccupare di chiedere.
E se hai link a Forum o siti diversi da questo, non ti preoccupare di indicarli.
Tutto serve a risolvere i problemi.

Spero che ti si possa dare una mano :)
.~ Marlon ~.

Immagine

- Leggi il regolamento - Usa la funzione "cerca contenuto" - Inserisci le foto così -

Rispondi